联通自助终端服务管理平台lfi漏洞可导致getshell

漏洞概要

缺陷编号:WooYun-2015-0129459

漏洞标题:联通自助终端服务管理平台lfi漏洞可导致getshell

相关厂商:中国联通

漏洞作者:0c0c0f

提交时间:2015-07-28 17:49

公开时间:2015-09-13 09:44

漏洞类型:系统/服务补丁不及时

危害等级:高

自评Rank:20

漏洞状态:已交由第三方合作机构(cncert国家互联网应急中心)处理

Tags标签:

漏洞详情

披露状态:

2015-07-28: 细节已通知厂商并且等待厂商处理中
2015-07-30: 厂商已经确认,细节仅向厂商公开
2015-08-09: 细节向核心白帽子及相关领域专家公开
2015-08-19: 细节向普通白帽子公开
2015-08-29: 细节向实习白帽子公开
2015-09-13: 细节向公众公开

简要描述:

联通自助终端服务管理平台lfi漏洞可导致getshell

详细说明:

1、axis2后台地址http://**.**.**.**/axis2/axis2-admin/login尝试弱口令不存在,利用本地文件包含漏洞成功读取账号密码。

2、上传webshell

3、漏洞证明

漏洞证明:

修复方案:

1、axis2升级到最高版本。2、修复axis_local_file_include漏洞

漏洞回应

厂商回应:

危害等级:高

漏洞Rank:12

确认时间:2015-07-3009:42

厂商回复:

CNVD确认并复现所述情况,已经转由CNCERT向中国联通集团公司通报,由其后续协调网站管理单位处置。

最新状态:

暂无

评价