中国南车某平台配置不当Getshell(影响内网安全)

漏洞概要

缺陷编号:WooYun-2015-0128214

漏洞标题:中国南车某平台配置不当Getshell(影响内网安全)

相关厂商:中国南车

漏洞作者:Wulala

提交时间:2015-07-23 22:44

公开时间:2015-09-07 15:40

漏洞类型:系统/服务运维配置不当

危害等级:高

自评Rank:15

漏洞状态:已交由第三方合作机构(cncert国家互联网应急中心)处理

Tags标签:

漏洞详情

披露状态:

2015-07-23: 细节已通知厂商并且等待厂商处理中
2015-07-24: 厂商已经确认,细节仅向厂商公开
2015-08-03: 细节向核心白帽子及相关领域专家公开
2015-08-13: 细节向普通白帽子公开
2015-08-23: 细节向实习白帽子公开
2015-09-07: 细节向公众公开

简要描述:

Up

详细说明:

http://**.**.**.**/<--> **.**.**.**/

采用JBOSS应用服务器(JBoss-4.2.3.GA (build: SVNTag=JBoss_4_2_3_GA date=200807181417)/JBossWeb-2.0):/invoker/JMXInvokerServlet未授权访问导致getshell

OSName & OSVersion

远程部署shell

上菜刀

漏洞证明:

修复方案:

1.删除已上传的shell(已删除),建议核查2. 删除server/default/deploy/http-invoker.sar包

漏洞回应

厂商回应:

危害等级:高

漏洞Rank:13

确认时间:2015-07-24 15:38

厂商回复:

CNVD确认并复现所述情况,已经由CNVD通过网站管理单位公开联系渠道向其邮件通报。

最新状态:

暂无

评价