网易由于自定义错误不严格 导致爆路径漏洞

漏洞概要

缺陷编号:WooYun-2012-06327

漏洞标题:网易由于自定义错误不严格 导致爆路径漏洞

相关厂商:网易

漏洞作者:lazypeople

提交时间:2012-04-24 12:44

公开时间:2012-06-08 12:45

漏洞类型:敏感信息泄露

危害等级:低

自评Rank:2

漏洞状态:厂商已经确认

Tags标签:

漏洞详情

披露状态:

2012-04-24: 细节已通知厂商并且等待厂商处理中
2012-04-25: 厂商已经确认,细节仅向厂商公开
2012-05-05: 细节向核心白帽子及相关领域专家公开
2012-05-15: 细节向普通白帽子公开
2012-05-25: 细节向实习白帽子公开
2012-06-08: 细节向公众公开

简要描述:

网易帮助中心一个脚本由于自定义错误不严格 导致爆路径漏洞

详细说明:

网易帮助中心评价的post接受脚本http://guide.help.163.com/xiaoyi/survey.php?issubmit=3&pj=faq&u=http://help.163.com/special/sp/wlps_tips01.html&c=1&r=%E9%9D%9E%E5%B8%B8%E6%BB%A1%E6%84%8F由于开启了错误显示,导致暴漏脚本的绝对路径。如图:

漏洞证明:

见详细说明

修复方案:

你们懂

漏洞回应

厂商回应:

危害等级:低

漏洞Rank:1

确认时间:2012-04-25 11:06

厂商回复:

感谢您对网易的关注,已经修复。

最新状态:

暂无

评价